apkbuilds @ 30c9446248cbf80e8e41c75d852ae0e39cbd71e0

 1# Maintainer: Gabriel A. Giovanini <mail@gabriegio.me>
 2pkgname=nextcloud-ext
 3pkgver=0.0.1
 4pkgrel=1
 5pkgdesc="Meta package for maintaining nextcloud"
 6url="https://git.sr.ht/~gabrielgio/apkbuilds"
 7arch="noarch"
 8license="MIT"
 9options="!check" # this can't be tested
10depends="
11    nextcloud
12    nextcloud-files_external
13    nextcloud-files_pdfviewer
14    nextcloud-files_sharing
15    nextcloud-files_trashbin
16    nextcloud-files_versions
17    nextcloud-files_videoplayer
18    nextcloud-initscript
19    nextcloud-pgsql
20    nextcloud-photos
21    nextcloud-sharebymail
22    nextcloud-text
23    nextcloud-user_status
24    nextcloud-weather_status
25    ffmpeg
26"
27source="$pkgname.cron"
28builddir="$srcdir"/$pkgname
29
30package() {
31    mkdir -p "$pkgdir"
32    install -m 755 -D "$srcdir"/$pkgname.cron "$pkgdir"/etc/periodic/15min/$pkgname
33}
34sha512sums="
3566b1609a3b4d8e398a37f7bda117b0b0a661d32c9484202758c0c21b18560f46bded9b17a3b4ec4931a26dd2b02a20fe5be1f06c3420da69ea952a6aa712ff5c  nextcloud-ext.cron
36"